ESXi ロックダウンモードにおける例外ユーザーの管理
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ESXi ロックダウンモードにおける例外ユーザーの管理

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Article ID: 425385

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Products

VMware vSphere ESXi

Issue/Introduction

免責事項: これは英文の記事「Managing Exception Users in ESXi Lockdown Mode」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

  • SSH または ESXi Host Client 経由で ESXi ホストに直接ログインできない。

  • サードパーティの管理ツール、バックアップ エージェント、またはハードウェア コンソールで ESXi ホストへの接続に失敗する。

  • ホストでロックダウンモードが現在有効になっている。

Environment

VMware vSphere ESXi

Cause

ロックダウンモードが有効になっている場合、セキュリティ強化のため、すべてのユーザー(root を含む)に対する ESXi ホストへの SSH などの直接のアクセスが無効化されます。アクセスは vCenter Server およびダイレクト コンソール ユーザー インターフェイス (DCUI) に制限されます。

[例外ユーザー] リストに明示的に追加されたユーザーのみがこれらの制限から除外され、ESXi へのアクセスの権限を保持することができます。

Resolution

ロックダウンモードが有効な状態で特定のアカウント(サードパーティアプリケーションのサービスアカウントなど)がホストにアクセスできるようにするにはそれらを例外ユーザーリストに追加する必要があります。

手順:

  1. ESXi ホスト上にアカウントが存在することを確認します。

    • ローカルアカウントのリストを確認するには、SSH(ロックダウンモードを有効にする前)または DCUI の bash シェルで esxcli system account list コマンドを実行します。

  2. vSphere Client で、ESXi ホストの [構成] > [システム]  > [セキュリティ プロファイル] に移動します。

  3. [ロックダウンモード]  項目にある [編集]  をクリックします。

  4. [例外ユーザー] リストに必要なアカウント名を追加します。

    • : ドメイン アカウントを使用する場合は、ドメインを含めてください(例: Domain\user)。

  5. 変更は即座に反映されます。

Additional Information

 

Configuring and Managing Lockdown Mode on ESXi Hosts

  • 例外ユーザーは通常 ESXi ホストへのアクセスを必要とするサードパーティソリューションによって要求されるサービスアカウントです。

  • ロックダウンモードの有効化や例外ユーザーの追加は、仮想マシンの稼働には影響しません。