ESXi host lost network connectivity on physical switch reboot
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ESXi host lost network connectivity on physical switch reboot

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Article ID: 425353

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • The physical switch connected to the ESXi host was rebooted as part of maintenance.
  • The reboot resulted in loss of all network connectivity -- not just the expected loss of redundancy.
  • ESXi logs show messages at the same time as the switch reboot that are similar to the following, where multiple vmnics go down together, and leave 0 uplinks up.
    • var/run/log/vobd.log
      <YYYY-MM-DD>T23:41:10.591Z In(14) vobd[2097956]:  [netCorrelator] 1967024148136us: [vob.net.vmnic.linkstate.down] vmnic vmnic<x> linkstate down
      <YYYY-MM-DD>T23:41:10.591Z In(14) vobd[2097956]:  [netCorrelator] 1967024148665us: [vob.net.vmnic.linkstate.down] vmnic vmnic<y> linkstate down
      <YYYY-MM-DD>T23:41:10.591Z In(14) vobd[2097956]:  [netCorrelator] 1967024148383us: [vob.net.dvport.uplink.transition.down] Uplink: vmnic<y> is down. Affected dvPort: ###/<vDS_UUID>. 0 uplinks up. Failed criteria: 128

Cause

The physical switch that was rebooted was the only switch that the ESXi host was connected to, so when it rebooted, all network connectivity was lost.

Resolution

Check the physical network configuration for the switchports facing the affected hosts, ensuring that the hosts have the intended redundant physical connections, i.e. they are cabled to two separate physical switches.

Additional Information

See Network adapter (vmnic) is down or fails with a Failed Criteria Code for details on linkstate messages.