Using Service Desk With Multiple LDAP Domains
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Using Service Desk With Multiple LDAP Domains

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Article ID: 42530

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Issue:

Service Desk is configured with LDAP, and contacts have been pulled from multiple domains, although we are only authenticating against one domain.  The contacts who are a member of a single domain can log in without any issues, but contacts who were merged from two domains cannot log in. 

 

 

 

 

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License

  • Service Desk server that is a part of the primary authentication domain (e.g. DOMAIN1).
  • Users from two domains (e.g. DOMAIN1 and DOMAIN2)

Cause

 


Service Desk does not know the proper domain to authenticate the user against.

Resolution

Modify the contact record for the users who are unable to log in.  Prepend their userid with the domain name.  For instance, user1 would become DOMAIN1\user1.  Please note that the Service Desk machine must have access to that domain in order to authenticate the user against it (if OS authentication is being used).