vSphere HA エージェントエラー 「管理ネットワークアドレスに到達できません」
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vSphere HA エージェントエラー 「管理ネットワークアドレスに到達できません」

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Article ID: 425287

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VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

免責事項: これは英文の記事「vSphere HA Agent Error: "Cannot Reach Management Network Addresses"」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

  • ESXi ホストアラート: ホスト上の vSphere HA エージェントは、他のホストの一部の管理ネットワーク アドレスにアクセスできません:
  • サービスエンドポイント (SE) の健全性を確認できません
  • VIP は利用することができません
  • vSphere HA エージェントエラー: 管理ネットワークアドレスに到達できません

Environment

VMware ESXi 8.0
VMware ESXi 7.0

Cause

この問題は、vSphere HA イベントが発生しているホストが、クラスタ内の他のホストの管理ネットワーク IP アドレスに ping を送信できない、または到達できない場合に発生します。原因としては、ファイアウォールルール、誤った管理ネットワーク IP、IPv6 の使用、その他のネットワーク接続の問題などが考えられます。

これらのアラートは、マスターホストの変更を含む様々な理由によりホストがダウンした際にトリガーされます。これが vSphere HA に影響を与える場合、影響を受けたホストの機能を復元するため、ホストレベルで自動的に再構成されます。

Resolution

vSphere HA エージェントの接続問題を解決する

vSphere HA を無効化および再有効化する

  1. vCenter Server にログインします。
  2. クラスタを右クリックし、[設定] を選択します。
  3. [サービス] 内の [vSphere の可用性] を選択します。
  4. [vSphere の可用性] 内の vSphere HA の [編集] を選択します。
  5. vSphere HA を無効にするにはトグルスイッチを切り替え、[OK]を選択します。
  6. vSphere HA の [編集] を選択し、有効にするためにトグルスイッチを切り替え、[OK] を選択して vSphere HA を再度有効化します。
    注:クラスタ内のすべてのホストがvSphere HAで再構成されるまで待機してください。

ESXi 上で vSphere HA エージェントを再起動する:

  1. 影響を受けた ESXi ホストを選択してください。
  2. [設定] タブに移動します。
  3. [サービスとシステム]で、[vSphere High Availability Agent] を選択します。
  4. 上部にある [再起動] を選択し、次に [OK] をクリックしてください。
    注:サービスの再起動が完了するまでお待ちください。これは [最近のタスク] のパネルで確認できます。

hostd と vpxa サービスを再起動します:

  • ESXi Shell にログインするか、root ユーザーで ESXi に SSH で接続してください。
  • 以下のコマンドを実行してください:
    • /etc/init.d/hostd restart
    • /etc/init.d/vpxa restart

上記の手順でホストの HA を再構成できない場合は、ホストの切断と再接続を実施してください: 

  1. インベントリでホストを右クリックします。
  2. [接続] > [切断] を選択します。
  3. タスクが完了し、ホストがインベントリ上で [切断済み]と表示されるまで待機してください。
  4. インベントリでホストを右クリックします。
  5. [接続] > [接続] を選択します。