search cancel

Workload Automation Agent for i5 / AS400, can it use JRE 1.5

book

Article ID: 42506

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent

Issue/Introduction

Issue:

In the installation instruction it states that it requires JRE 1.5 but, our AS400 uses 1.6 and 1.7.  Can the Workload Automation Agent for i5 / AS400 use JRE 1.6 or 1.7 32bit?

 

Environment:  

Workload Automation Agent for i5 / AS400 - 11.3.x

JRE/JDK 1.6 and above.

 

Resolution

Yes, the older guides (PDF) only lists the JRE 1.5 version.  Going forward CA keeps its documentation on its wiki site.  This way updates can be made immediately.  The wiki does outline installing the agent making use of JRE 1.6.

 

Additional Information

https://docops.ca.com/ca-wla-agents-1134-en/installing/installing-ca-wa-agent-for-unix-linux-windows-or-i5-os 

Environment

Release: ATSAGE99000-11.3-Workload Automation AE-Remote Agent
Component: