Broadcom サポート ポータルにて、製品ファイルのダウンロードアイコンがグレーアウトされ、ファイルをダウンロードできない
search cancel

Broadcom サポート ポータルにて、製品ファイルのダウンロードアイコンがグレーアウトされ、ファイルをダウンロードできない

book

Article ID: 425058

calendar_today

Updated On:

Products

Support Portal

Issue/Introduction

免責事項: これは英文の記事 The download icon on the Broadcom Support Portal is grayed out, and the file cannot be downloaded. (425051) の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

この記事では、以下の通り Broadcom サポート ポータルからインストーラー等の弊社製品をダウンロードする際、
ダウンロード アイコンがグレーアウトされてクリックできない場合の対処方法について説明します。

Cause

弊社利用規約に同意するまで、アイコンはグレーアウトされたままで、ファイルのダウンロードが出来ません。

Resolution

利用規約に同意いただいていることを示すためにダウンロード前には
以下の手順で画面左上に表示されているチェックボックスにチェックを入れる必要がございます:

  1. まず、チェックボックス右横の "Terms and Conditions "をクリックして内容を確認してください
  2. もし、チェックボックス右横に "Compliance Reporting Terms and Conditions" も表示されている場合には、こちらもクリックして内容をご確認してください

確認が完了したら、左側のチェックボックスにチェックを入れてください。グレーアウトされていたのダウンロードアイコンが有効になり、ダウンロードがきるようになります。