The download icon on the Broadcom Support Portal is grayed out, and the file cannot be downloaded.
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The download icon on the Broadcom Support Portal is grayed out, and the file cannot be downloaded.

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Article ID: 425051

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Updated On:

Products

Support Portal

Issue/Introduction

This article explains what to do if the download icon is grayed out and cannot be clicked when downloading an installer or other product from the Broadcom Support Portal, as shown below.

Cause

The icon remains grayed out until the Terms of Use are accepted.

Resolution

Please verify the links displayed at the top left of the screen:

  1. Click "Terms and Conditions" to review the agreement.
  2. If "Compliance Reporting Terms and Conditions" is also displayed, please click and review it as well.

Once reviewed, check the checkbox on the left. This will enable the grayed-out download icon, allowing you to proceed with the download.

Additional Information

If both "Terms and Conditions" and "Compliance Reporting Terms and Conditions" have both been opened and reviewed, and the "I Agree" box has been selected, but the download button is still greyed out or says "Not Entitled" when the mouse hovers over it, this KB will help ensure that you have the proper access and entitlements: "Not Entitled" message when downloading products from the Broadcom support portal