Error "Upload failure for Notification stream. Authentication flow returned an error" while trying to test Cloud Connectivity in Usage Meter.
search cancel

Error "Upload failure for Notification stream. Authentication flow returned an error" while trying to test Cloud Connectivity in Usage Meter.

book

Article ID: 425013

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

  • VMware Cloud Foundation Usage Meter appliance is not uploading any data to VCF Business Services console.
  • Performing test connection from VCF Usage Meter fails with the following errors:

    VCF Business Services console Test Failed due to "Upload failure for Notification stream. Authentication flow returned an error." . Please open a ticket with Broadcom support at <https://support.broadcom.com/>.

    Failed to connect to the server: Network is unreachable



  • curl connectivity test from VCF Usage Meter to VCF Business Services console portal ‘eapi.broadcom.com’ on port 443 fails to establish a
    connection:

    root@UM_hostname [ / ]# curl -v https://eapi.broadcom.com: 443
    * Host eapi.broadcom.com:443 was resolved.
    * IPv6: ####.####.##: :##, ####.####.#: :##
    * IPv4: #.#.#.#, #.#.#.#
    Trying [####.#### : ##: : ##] : 443 ...
    Immediate connect fail for ####.####.## :: a5: Network is unreachable
    Trying [####: ####: #: : ##] : 443 ...
    Immediate connect fail for ####.####.# :: a5: Network is unreachable
    Trying #.#.#.#:443 ...

Environment

VCF Usage Meter 9.x

Cause

This issue occurs when VCF Usage Meter fails to establish connection to VCF Business Services console portal “eapi.broadcom.com”

Resolution

To resolve this issue, ensure network connectivity is available between VCF Usage Meter appliance and VCF Business Services console portal “eapi.broadcom.com” over port 443.

Additional Information

VCF Usage Meter Ports and Protocols