VC inventory discovery failed with LCMCOMMON80025 from Aria Suite Lifecycle
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VC inventory discovery failed with LCMCOMMON80025 from Aria Suite Lifecycle

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Article ID: 425011

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • When attempting to run an Inventory Sync on an existing vCenter in VMware Aria Suite Lifecycle, the operation fails.
  • The Aria Suite Lifecycle UI displays the following error message:

Error Code: LCMCOMMON80025

Check if the entered IP address/ FQDN is correct or the vCenter Server server is not reachable with VMware Aria Suite Lifecycle. If the vCenter Server is powered off, then power it on and click Retry.

Environment

Aria Suite Lifecycle 8.18.x

Cause

This error occurs when the Aria Suite Lifecycle appliance cannot establish a network or API connection to the target vCenter Server. Common causes include:

  1. The vCenter Server is powered off or rebooting.
  2. vCenter Server core services (like vpxd or the Web Client) are stopped or hung.

Resolution

Verify vCenter Server Status:

  1. Open a web browser and attempt to log in to the vSphere Client Web UI (https://<vCenter-FQDN>).
  2. If the UI does not load or throws a 503 error, log in to the vCenter Server Appliance Management Interface (VAMI) at https://<vCenter-FQDN>:5480 and ensure all core services are running securely. 
  3. Fix the issue from vCenter side.