Scheduler Earl reports are empty
search cancel

Scheduler Earl reports are empty

book

Article ID: 4250

calendar_today

Updated On:

Products

Scheduler Job Management

Issue/Introduction

Scheduler Earl reports are empty, and the following error is also seen in the EARL job output:
      CALR802E NO DATA SELECTED FOR ANY REPORT

 

 

Environment

Scheduler Job Management r11.0
Common Services for z/OS r15.0
EARL-MVS COMMON COMPONENT r6.1

Cause

Known causes:
- After applying Scheduler maintenance  APAR RO78569.
- After upgrading Common Services from release 14.0 to release 15.0.

Resolution



Download and apply PTF SO12102  to Common Services for z/OS.   



 ++PTF      (SO12102)                                                        
   DESC     (CA SCHEDULE'S REPORT NOT GENERATED AFTER RO78569)               
                                                                                
   After applying CA Schedule's APAR RO78569,                                
   the CA Schedule's CAJCACC2 file exit module                               
   stopped reading records and generating Earl reports.                      
                                                                             
   Changes occurred in the CAJCACC2 module which also                        
   should have been reflected in the EARLR900 module,                        
   causing an authorization failure.                                         
                                                                             
   SYMPTOMS:                                                                 
   No records read and no report generated.                                  
                                                                             
   IMPACT:                                                                   
   No reports are generated.                                                 
                                                                             
   CIRCUMVENTION:
   None.