Error fetching releases from the channel: Search Failed
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Error fetching releases from the channel: Search Failed

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Article ID: 424901

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Updated On:

Products

CA Identity Suite

Issue/Introduction

When navigating to Updates page in the IGA Xpress UI, the following error banner is displayed:
     "Error fetching releases from the channel: Search Failed"

Local channel is not being used.

Environment

All versions of IGA Xpress, CA Identity Suite

Cause

The access token (password) used to access the internet-based channel has been expired.

Resolution

The access token (password) used to connect to the internet-based channel is typically valid for two days. If the token expires, IGA Xpress will no longer be able to access the channel, resulting in the following error message:

“Error fetching releases from the channel: Search Failed.”

To resolve this issue, please generate a new access token from the My Downloads page on the Broadcom Support Portal, and then update the channel configuration by replacing the existing password with the newly generated token.