Portal services crash and wrapper.log notes JVM appears hung
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Portal services crash and wrapper.log notes JVM appears hung

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Article ID: 424861

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

We were no longer able to log into the NetOps Portal page and when reviewing the $INSTALL/PC/logs/wrapper.log we see the JVM had an issue:

 

STATUS | wrapper  | 2026/01/03 04:08:45 | JVM appears hung: Timed out waiting for signal from JVM.  Restarting JVM.
ERROR  | wrapper  | 2026/01/03 04:09:00 | Timed out waiting for the OS to forcibly terminate the JVM process, unable to continue.
ERROR  | wrapper  | 2026/01/03 04:09:00 |   The scheduled restart of the JVM has been cancelled.
STATUS | wrapper  | 2026/01/03 04:09:00 | <-- Wrapper Stopped

Cause

Not enough memory allocated to Portal service(s)

Resolution

Verify how much memory is allocated to the Portal services by reviewing these files and verifying what the Xmx value is set to:

  • /opt/CA/PerformanceCenter/PC/conf/wrapper.conf
  • /opt/CA/PerformanceCenter/DM/conf/wrapper.conf
  • /opt/CA/PerformanceCenter/EM/conf/wrapper.conf
  • /opt/CA/PerformanceCenter/sso/conf/wrapper.conf

Increase allocation as necessary and cycle services.

Additional Information

Memory configuration information:
https://knowledge.broadcom.com/external/article?articleId=46563