Unable to login to Service Catalog using web client
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Unable to login to Service Catalog using web client

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Article ID: 42481

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Error logging into Service Catalog web client using the Administrator account (spadmin)

Error message - "Error invalid username and password"

Environment

CA Service Catalog - All supported versions.

Cause

Invalid username and password are used for login into the catalog application.

Resolution

1. Password was reset to login as the local admin account.

2. To validate the same logged into EEM application using 'spadmin' and not the EEM Administrator account.

3. EEM requested a reset of password for 'spadmin' account

4. After password reset, login to EEM using the same account.

5. Subsequently login to Catalog Web page should be successful.

Additional Information

The user account might be correct but there could be multiple reasons i.e. Account Locked, EEM Services Down, Password Incorrect