vSphere Replication pairing fails after VLR904 clean deployment.
search cancel

vSphere Replication pairing fails after VLR904 clean deployment.

book

Article ID: 424800

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

* Clean deployed VMware Live Site Recovery 9.0.4 appliances

* The Recovery Plugin in vCenter is showing "No accessible" at one site

* Site pair creates for Live Site Recovery, but throws 2 errors for vSphere Replication pair

".......Unable to retrieve pairs from extension server at https://###.###.###:443/vrms.Unable to connect to HBR Management Server at https://###.###.###:443/vrms. Reason: Unable to download versions file from HBR Management Server at https://###.###.###:443/vrms. Http response: HTTP/1.1 503 Service Unavailable.

VR Management Server at ###.###.### is unreachable....."

Environment

VMware Live Site Recovery 9.0.4

Cause

* Invalid/duplicate DNS records can hinder the VLR network setup in the create phase. If unable to do a reverse lookup, it may not set the hostname correctly.

* VCenter can then have issues resolving the plugin address.
 

Resolution

* Check full forward/reverse DNS lookup records for new VLR904 appliance 

* Check the deployed appliance certificate CN name in the VAMI Summary page.   If CN does not match appliance hostname, then Change cert. Confirm new cert CN name matches appliance hostname.   
   Reconfigure the VLR appliance.

* If issue persists, consider a redeployment of VLR appliance at the site.