ZTNA Admin Console behaving differently on Chrome and Edge Browsers
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ZTNA Admin Console behaving differently on Chrome and Edge Browsers

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Article ID: 424527

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Updated On:

Products

Symantec ZTNA

Issue/Introduction

ZTNA admin attempting to make changes to certain ZTNA configuration settings, but when clicking the SAVE button nothing seems to happen and no error / warning message appears. As an example, if the admin tries to create a new local user (Settings -> Users and Groups), populates all the fields and selects the blue SAVE button, nothing happens until the admin clicks CANCEL or refreshes the page.

The findings seem to be consistent across both the PROD and DEV ZTNA Consoles.

This has previously worked on Edge, as Edge is set to the default corporate browser (the current version on my desktop at time of problem was Edge 140.0.3485.81).

Using Chrome allows them to work as normal (Chrome 140.0.7339.186 used).

Testing from a non corporate machine running Edge did also work.

Environment

Microsoft Edge.

ZTNA Portal.

Desktop policies.

Cause

Edge tracking prevention restrictions was set to 3 (Strict) : https://learn.microsoft.com/en-us/microsoft-edge/web-platform/tracking-prevention

Resolution

Two options exist to address the issue:

  • Set the Edge tracking prevention restrictions was set to level 2 or
  • Stayed with level 3 and add an exemptions for the Luminatesec domains the admin needs to do to (which customer opted to go with)

When this policy was pushed out to all corporate devices, the ZTNA admin could login successfully from any host.