Unable to access vCenter after changing the IP address
search cancel

Unable to access vCenter after changing the IP address

book

Article ID: 424442

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

After changing the IP address on the vCenter Server, network communication was lost. As a result, the vCenter UI is inaccessible.

Environment

VMware vCenter 8.x

Cause

It was identified that the vCenter Server was not connected to a valid VLAN port group.
Additionally, the default gateway was misconfigured, which resulted in the loss of network connectivity.

Resolution

Configure the vCenter vNIC adapter to the correct port group associated with the valid VLAN.
Additionally, ensure that the appropriate default gateway is configured on the vCenter Server.