How to enable a client blocked image list in Symantec Email Security.cloud.
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How to enable a client blocked image list in Symantec Email Security.cloud.

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Article ID: 424347

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This article describes the steps to enable a client blocked image list in Symantec Email Security.cloud.

Environment

Email Security.cloud

Cause

Instructions on enabling a client blocked image list in Symantec Email Security.cloud.

Resolution

To enable the use of the blocked images list :

  1. Click Services > Image Control.
  2. Select the Actions tab.
  3. In the Inbound mail or Outbound mail sections (as required), check Use client blocked image list.
  4. From the drop-down list, select an action for emails that are detected by this method.
  5. Click Save and exit.