Network interruptions in Virtual Machines
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Network interruptions in Virtual Machines

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Article ID: 424337

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

This article is designed to help guide what information is important to gather either during or after a Virtual Machine experiences a network interruption. 

Cause

There are multiple potential causes of a Virtual Machine to experience a network interruption.  It is important to gather details ideally when the issue is present or as close to the interruption as possible.

Resolution

To troubleshoot this while the issue is present refer to Troubleshooting virtual machine network connection issues.  

  • Note: ESXi does not log VM connectivity or communication (outside of port or physical link failures seen at the host level), so it is important to perform the troubleshooting steps in the above article during the time the issue is taking place to be able to determine the cause.


If the issue self-remediates or is no longer present and cause is desired please collect:

  • vCenter support bundle
  • ESXi support bundle (from the host where the Virtual Machine resides upon)
  • The scope of the issue
    • Were other Virtual Machines impacted?
    • Were they all on the same VLAN?
    • What was the Source and Destination (ie. were the Virtual Machines able to ping their Gateway IP, other Virtual Machines on different subnets, etc.)?
    • What was the time stamp of when the issue was detected?
    • How was the issue detected (ie. monitoring software, application outage, etc.)?

Once the above information is collected please open a SR using this KB for reference Creating and managing Broadcom support request (SR) cases