Outbound emails that go through CDS for Email and ESS are not delivered to recipients
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Outbound emails that go through CDS for Email and ESS are not delivered to recipients

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Article ID: 424237

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Updated On:

Products

Email Security.cloud

Issue/Introduction

ESS and CDS for Email (Data Loss Prevention Cloud Detection Service) are integrated. Outbound emails are inspected by CDS for Email successfully, but they are not delivered to recipient with the following message.

> From a log on a SMPT server (Outbound)

e.g.
10/02/2025, 10:05 PM | Defer | Reason: [{LED=451 4.4.400 Error communicating with frontend host or destination host. -> 421 4.4.2 Connection dropped due to ConnectionReset};{MSG=};{FQDN=smtp-us-east1-p01-i01-si01.dlp.protect.broadcom.com};{IP=144.49.246.194};{LRT=12/26/2025 9:11:20 AM}]. OutboundProxyTargetIP: 144.49.246.194. OutboundProxyTargetHostName: smtp-us-east1-p01-i01-si01.dlp.protect.broadcom.com

and NDR (bounced back email) a sender received has the following message.

e.g.
12/25/2025 7:02:12 AM - Server at [smtp.example.com] returned '550 5.4.318 Message expired, connection reset (SuspiciousRemoteServerError)(450 4.4.318 Connection was closed abruptly (SuspiciousRemoteServerError))'
12/25/2025 6:52:10 AM - Server at smtp-us-east1-p01-i01-si01.dlp.protect.broadcom.com (144.49.246.194) returned '450 4.4.318 Connection was closed abruptly (SuspiciousRemoteServerError)'

Environment

Email Security.cloud

Symantec Data Loss Prevention Cloud Detection Service

Cause

ESS rejected the messages sent out from DLP because it is not in the Outbound Routes setting.

Resolution

"Symantec CloudSOC CASB" needs to be added as Outbound Route in order for accepting messages from DLP. 

1 - Go to  Platform

2 - Outbound Routes

3 - Add "Symantec CloudSOC CASB" under Hosted Email Services in ClientNet.