Messaging Gateway administrator account locked after password failures
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Messaging Gateway administrator account locked after password failures

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Article ID: 424096

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Updated On:

Products

Messaging Gateway

Issue/Introduction

An administrator account on the Messaging Gateway Control Center has been locked due to too many authentication failures with the message

Your account has been locked. Please contact your system administrator for assistance.

Cause

The account has exceeded five failed password attempts.

Resolution

Locked accounts may be unlocked by another SMG administrator by resetting the locked account's password.

  1. Log into the Messaging Gateway Control Center with an administrator account that has the Manage Administration right.
  2. Go to Administration > Administrators
  3. Click on the locked administrator account (currently there is no indication that the account is locked in the GUI)
  4. Manually set a temporary password for the account

Once the password is reset the account will be accessible.

Please note that the default admin account cannot be locked in this manner.