Javelin fails to launch with "error occurred while loading extension".
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Javelin fails to launch with "error occurred while loading extension".

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Article ID: 424074

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

While launching the Javelin app, an error pop up appears.

 

Environment

Javelin 4.11

Cause

The error indicates an invalid library path to the dll file. This could be from an older Javelin installation that was never cleaned up after upgrading to a newer release.

Resolution

By default, the C:\ProgramData\CA\JavelinConfig\x64\Extensions directory should be empty. Remove the extensions.xml file from inside the C:\ProgramData\CA\JavelinConfig\x64\Extensions directory, and relaunch the Javelin application.

Additional Information

NOTE: When upgrading Javelin, always uninstall the older Javelin release before installing the new Javelin release.

For more information, see: How to apply patches for TDM