Account contact users display no alarms in the OC alarm console
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Account contact users display no alarms in the OC alarm console

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Article ID: 423979

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

For some users (Account Contact) in Operator Console I don't see alarms even though they should be showing. 

The main OC page shows the total alarms but the alarm console itself shows no alarms.

This issue started after upgrading the OC to a newer version.,

Environment

  • DX UIM 23.4.*

Cause

  • ACL/Account corruption during upgrade

Resolution

1. Delete the defined ACL
2. Delete the Account
3. Create a new Account and a new ACL

The alarms associated with the Account/Account contact should then display in the OC Alarm Viewer/console.