Multiple Virtual Machines (VMs) Became Unresponsive and Failed to Boot, Stuck at the Windows Startup Screen
search cancel

Multiple Virtual Machines (VMs) Became Unresponsive and Failed to Boot, Stuck at the Windows Startup Screen

book

Article ID: 423788

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • Several virtual machines (VMs) became unresponsive and failed to boot after a hard reset, remaining stuck at the Windows startup screen.
  • There were no storage-related errors found in the vmkernel or hostd logs.
  • The VMs are hosted on vVol storage.
  • These VMs are configured for replication using Jetstream DR with a zero RPO storage policy.

Environment

VMware vCenter Server 8

Jetstream DR (Disaster Recovery replication tool)

 

Cause

The storage policy configured for the VMs with zero RPO led to poor VM performance. This caused the VMs to become unresponsive and fail to boot correctly.

Resolution

It is recommended to engage with the vendor for further troubleshooting.

Note: If the customer agrees, proceed with the workaround below to bring the VM back into production.

Workaround:

Disable the replication process for the affected VMs.

Perform a hard stop to power off the VMs that are stuck.

Reconfigure the VM storage policy to the default datastore policy.

After the storage policy reconfiguration, power the VMs back on.