SRM 8.x から SRM 9.X へのアップグレード後、ライセンスキーが見つからない
search cancel

SRM 8.x から SRM 9.X へのアップグレード後、ライセンスキーが見つからない

book

Article ID: 423755

calendar_today

Updated On:

Products

VMware Site Recovery Manager 8.x VMware Live Recovery

Issue/Introduction

免責事項:これは英文の記事「SRM License key missing after upgrading from SRM 8.x to SRM 9.X」の日本語訳です。
本記事では、SRM 8.X から SRM 9.X へのアップグレード時に発生する、SRMライセンスキーへの影響について説明します。

Environment

VMware Site Recovery Manager 8.x

VMware Live Recovery 9.x

Cause

Site Recovery Manager は、Site Recovery Manager バージョン 8.8.0 から 8.8.0.3 へのアップグレードのように、同じバージョン内でのアップグレード時にのみライセンスを保持します。Site Recovery Manager 8.8.0.3 から Site Recovery Manager 9.0 へのアップグレードのように異なるバージョンへアップグレードする場合、Site Recovery Manager は評価版ライセンスに戻ります。Site Recovery Manager 9.0 へのアップグレード後には、Site Recovery Manager 8.x のライセンスキーを再インストールする必要があります。

Resolution

SRM をバージョン 8.x から 9.x へアップグレードする際、ライセンスキーをアップグレードする必要はありません。既存の Site Recovery Manager 8.x のライセンスキーは SRM 9.X バージョンでも機能し、アップグレードは不要ですが、バージョン 9 へのアップグレード後に再インストールする必要があります。アップグレード後にライセンスが期限切れと表示される場合は、以下のようにライセンスを割り当ててください。


vSphere clientのメニューから管理-->ライセンス-->資産-->ソリューション-->適切なライセンスを選択-->ライセンスの割り当て

Additional Information

以下のサイトもご参照ください。
VMware Live Site Recovery のアップグレードで保持される情報