OVF import fails with "Network connection error" when using OVF Tool
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OVF import fails with "Network connection error" when using OVF Tool

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Article ID: 423659

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Importing the OVF via OVF Tool fails, and the command prompt displays the following error:

>ovftool.exe --noSSLVerify --name=#### -ds=#### C:\xxxx\test-vm.ovf vi://administrator@####.####@<vCenter Server>/Datacenter/host/####
Deploying to VI: vi://administrator%40####.####@<vCenter Server>:443/Datacenter/host/####
Transfer Failed
Error: Failed to send file [disk-#.vmdk] to the host [<FQDN or IP address of ESXi host >], please check the network connection
Completed with errors

Environment

VMware vSphere 7.x
VMware vSphere 8.x

Cause

The client machine on which OVF Tool is executed cannot connect to Port 443 on vCenter Server / ESXi host due to a firewall or some other network issue.
This error can also occur if the client machine cannot resolve FQDN of vCenter Server or ESXi host.

Resolution

Troubleshoot the network connectivity, including Port 443 access and name resolution from the client machine to the vCenter Server / ESXi host. 

Additional Information

https://knowledge.broadcom.com/external/article/417094