Host not responding on vCenter due to Bootbank cannot be found at path '/bootbank' in Dell Hosts
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Host not responding on vCenter due to Bootbank cannot be found at path '/bootbank' in Dell Hosts

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Article ID: 423601

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

ESXi Host is marked as "Not Responding" on vSphere Client

On the Hardware Vendor's Virtual Console, Pressing Alt + F11 shows "Bootbank cannot be found at path '/bootbank'"

The ESXi boots from local Dell BOSS VD which is presented in the format of: t10.ATA_____DELLBOSS_VD_______________###############

From the /var/run/log/vmkernel.log:

YYYY-MM-DDTHH:MM:SS.MSSZ Wa(180) vmkwarning: cpu##:#####)WARNING: PLOG: PLOGProbeDevice:6851: Failed to read the device <t10.ATA_____DELLBOSS_VD_____########:8> : Not found
YYYY-MM-DDTHH:MM:SS.MSSZ Wa(180) vmkwarning: cpu##:#####)WARNING: PLOG: PLOGProbeDevice:6851: Failed to read the device <t10.ATA_____DELLBOSS_VD_____########:7> : Not found
YYYY-MM-DDTHH:MM:SS.MSSZ In(182) vmkernel: cpu##:#####)PLOG: PLOGProbeDevice:6829: Probe could not open device <t10.ATA_____DELLBOSS_VD_____########:6> : Permission denied
YYYY-MM-DDTHH:MM:SS.MSSZ In(182) vmkernel: cpu##:#####)PLOG: PLOGProbeDevice:6829: Probe could not open device <t10.ATA_____DELLBOSS_VD_____########:5> : Permission denied
YYYY-MM-DDTHH:MM:SS.MSSZ Wa(180) vmkernel: cpu##:#####)WARNING: PLOG: PLOGProbeDevice:6851: Failed to read the device <t10.ATA_____DELLBOSS_VD_____########:7> : Not found
YYYY-MM-DDTHH:MM:SS.MSSZ In(182) vmkernel: cpu##:#####)PLOG: PLOGProbeDevice:6829: Probe could not open device <t10.ATA_____DELLBOSS_VD_____########:6> : Permission denied
YYYY-MM-DDTHH:MM:SS.MSSZ In(182) vmkernel: cpu##:#####)PLOG: PLOGProbeDevice:6829: Probe could not open device <t10.ATA_____DELLBOSS_VD_____########:5> : Permission denied
YYYY-MM-DDTHH:MM:SS.MSSZ Wa(180) vmkernel: cpu##:#####)WARNING: PLOG: PLOGProbeDevice:6851: Failed to read the device <t10.ATA_____DELLBOSS_VD_____########:8> : Not found

Cause

This issue indicates a communication timeout between the ESXi kernel and the BOSS controller.

Resolution

To restore host availability, a hard reboot via the iDRAC virtual console is required. Please be advised that the host may fail to initialize or complete the POST process. Regardless of the outcome, a hardware vendor investigation is necessary to determine the root cause of the storage failure.