Directory Sync Error for Deleted AD User in vIDM
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Directory Sync Error for Deleted AD User in vIDM

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Article ID: 423575

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Updated On:

Products

VCF Automation

Issue/Introduction

An error occurs while triggering directory synchronization for a user which has been deleted from Active Directory.

Environment

VMware Identity Manager 3.3.x

Cause

If the deleted user’s Distinguished Name (DN) is still configured in the User tab under Sync Settings, the sync process will refer to a non-existent AD object.

Resolution

To resolve the issue, remove the deleted user’s DN from the User tab in Sync Settings.

Once the missing user entry is removed, directory synchronization will complete successfully without errors.