The remote Site Recovery Manager shows in an 'Unknown' state in the summary page of SRM UI
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The remote Site Recovery Manager shows in an 'Unknown' state in the summary page of SRM UI

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Article ID: 423546

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • The Site Recovery Manager shows in an 'Unknown' state in the summary page of SRM UI:

  • All the VMs in the protection groups on the SRM show status as 'Unknown'

Environment

VMware Site Recovery Manager 8.x

VMware Live Site Recovery 9.x

Cause

The logs will indicate connectivity issues between the 2 SRM appliances.

Log file path: /opt/vmware/support/logs/dr-client-plugin/drplugin.log

2025-12-18 07:25:33,316 [srm-reactive-thread-20] WARN com.vmware.dr.plugin.utils.ConnectionUtils - Problem occurred while checking connection to https://#######srm01.############.#######:5480/configurejava.net.SocketTimeoutException: Connect timed out
2025-12-18 07:25:33,316 [srm-reactive-thread-20] WARN  com.vmware.dr.plugin.utils.ConnectionUtils 7e8b7d42-xxxx-xxxx-xxxx-xxxxxxxxx - Problem occurred while checking connection to https://#########srm01.#####.#####:5480/configurejava.net.SocketTimeoutException: Connect timed out

Resolution

Reconfigure the SRM appliance reporting the unknown status.

Post that, the issue will be resolved. Also, all the Virtual Machines under the protection group will show OK.