Stale "IP pool usage of <IP pool ID> very high" alarm and the IP pool doesn't exist.
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Article ID: 423494
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Updated On:
Products
VMware NSX
Issue/Introduction
- An alert is triggered indicating very high IP pool usage within the environment.
- A search for the IP pool returns no results.

Cause
A stale IP pool alarm in Corfu database.
Resolution
Perform a rolling reboot of the NSX manager nodes.
- Reboot the first NSX Manager.
- SSH to a Manager as admin user and check cluster health: get cluster status
- When all services report up on all 3 NSX Manager nodes, reboot the next Manager.
- Repeat steps 2-3 for the third Manager.
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