Unable to send emails for snapshot tasks of virtual machines
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Unable to send emails for snapshot tasks of virtual machines

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Article ID: 423331

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • Snapshot tasks failed to generate email notifications.
  • Network connectivity to the SMTP relay on port 25 was verified and is connecting without issues.
  • Manual test mail generated from VC cli using root account works fine and the emails are seen in inbox, but automated emails for tasks in vSphere aren't generating.

Environment

VMware vCenter Server

Cause

The service account configured in vSphere for sending emails has been blocked. This can be confirmed by generating test mail from VC cli using root account.

Resolution

  • Configure a different account in vSphere for sending emails to confirm if the issue is specific to one account
  • Verify that the account in question is not being blocked by software's such as antivirus, spyware and/or if the email has been marked as phishing email address

Note: If the issue persists even after validating that the service account is not blocked, feel free to open a case with Broadcom Support Team for further investigation.