Usage Meter アプライアンスの再起動後に SSH サービスが無効となる
search cancel

Usage Meter アプライアンスの再起動後に SSH サービスが無効となる

book

Article ID: 423007

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

免責事項:これは英文の記事「SSH Service Disabled After Usage Meter Appliance Restart」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

Usage Meter アプライアンスに SSH 接続しようとすると、"Network error: connection refused" エラーが発生します。この問題は、証明書の更新やアップグレードに伴うものを含め、アプライアンスを再起動するたびに発生します。

Environment

Usage Meter 4.x

VCF Usage Meter 9.x

Cause

Usage Meter アプライアンスが再起動されるたびに、sshd サービスは無効化(disabled)されます。

Resolution

SSH サービスの設定を永続化するには、Usage Meter アプライアンスの Web コンソール(vSphere Client 等のコンソール画面)からアクセスし、以下のコマンドを実行してください。

systemctl enable sshd