Health Servlet configuration in CA Service Desk Manager (CA SDM) conventional architecture
search cancel

Health Servlet configuration in CA Service Desk Manager (CA SDM) conventional architecture

book

Article ID: 4230

calendar_today

Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When trying to setup Health Servlet in a CA Service Desk Manager (SDM) conventional architecture environment (Primary/Secondary), receive the following error at the end of the setup process:

"AA-Server-Status: NOT OK!"

Environment

CA Service Management 17.2 and higher

Advanced Availability (AA) Configuration

Cause

Health Servlet is designed for Advance Availability (Background/Standby, Application) architecture of CA Service Desk Manager and NOT for conventional architecture.

Resolution

If you wish to use Health Servlet in a CA Service Desk Manager environment, must design and configure it in an Advanced Availability architecture.

Additional Information