Health Servlet configuration in a CA Service Desk Manager (CA SDM) conventional architecture environment
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Health Servlet configuration in a CA Service Desk Manager (CA SDM) conventional architecture environment

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Article ID: 4230

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When trying to setup Health Servlet in a Clarity Service Desk Manager (SDM) conventional architecture environment (Primary/Secondary), receive the following error a the end of the setup process:

"AA-Server-Status: NOT OK!"

Environment

CA Service Management 17.x

Cause

Health Servlet is designed for Advance Availability (Background/Standby, Application) architecture of Clarity Service Desk Manager and NOT for conventional architecture.

Resolution

If you wish to use Health Servlet in a Clarity Service Desk Manager environment, must design and configure it in an Advanced Availability architecture.

Additional Information

How to Enable Auto-Failover
Deploy the Health Servlet on the Application Server