After clicking Launch Upgrade Utility to apply a hotfix, the utility's login page gives the error "Invalid Credentials!" when attempting to login with the config user.
Privileged Access Manager 4.3.0
The password included one of the following special characters, which caused the login to fail.
& < > "
To get the Upgrade Utility login to work, follow the instructions in the Change Login for Config or Super User documentation page to remove the problem special character from the config password.
The issue with the special characters has been resolved as DE658558 in the 4.3.0.75 hotfix and the 4.3.1 release. They can be used again after applying the hotfix or upgrading.
Internal testing of the PAM Upgrade Utility login page was successful with the following special characters.
! @ # $ ^ * ( ) - _ = + [ ] { } | ; : / ? , .