Registration of a Messaging Gateway scanner or control center fails with status code 35
search cancel

Registration of a Messaging Gateway scanner or control center fails with status code 35

book

Article ID: 422580

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

When attempting to license and register a Messaging Gateway system during the intial system setup or at license renewal, the registration page returns an error indicating that the registration attempt failed with status code 35.

Cause

An intermediate firewall is preventing the Messaging Gateway from connecting to Broadcom for license registration.

Error 35 - SSL connect error. The SSL handshaking failed.

Resolution

Please confirm with your network / firewall team that the Messaging Gateway can connect to https://register.brightmail.com and review Ports and hostnames used by Messaging Gateway to ensure that all neccessary ports are open on the firewall for SMG communication with the Broadcom datacenter.

Additional Information