In IGA 15.0, Tasks submitted are failing to load
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In IGA 15.0, Tasks submitted are failing to load

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Article ID: 422530

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Updated On:

Products

CA Identity Manager

Issue/Introduction

After migrating to IGA 15.0, in the user console, when submitting any Tasks/Screens, it keeps loading and failing 

Environment

IGA 15.0

Cause

Due to the "Set Reporting Options" Admin Task

Resolution

In order to resolve this issue, we need to delete the Admin Task "Set Reporting Options". 

1) In the IDM User Console, Go to Roles and Tasks.

2) Select Admin Tasks and then Delete Admin Tasks

3) Search for *Set Reporting Options*.

4) Select and Delete the Task.

Now, in the User Console, we can try submitting the Tasks/Screens, and it should be working without any issues