SSO is broken in VMware Identity Manager (vIDM)
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SSO is broken in VMware Identity Manager (vIDM)

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Article ID: 422517

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

When signing in to the vIDM appliance, the Windows Security pop up appears with the following text:

Sign in to access this site
Authorization required by 

As per the screenshot below:


Environment

VMware Identity Manager 3.3.7

Cause

This might be cause after disabling the RC4 encryption.

Resolution

  1. Sign in to vIDM UI as administrator
  2. Go to Identity & Access Management > Policies
  3. Edit the Web Browser policy "then the user may authenticate using" to Password instead of Kerberos.

Additional Information

For more information about the RC4 Encryption, see the VMware Identity Manager 3.3.7 using RC4 encryption.