HCX Cloud Manager Upgrade failed on VMC SDDC
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HCX Cloud Manager Upgrade failed on VMC SDDC

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Article ID: 422470

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Updated On:

Products

VMware HCX

Issue/Introduction

  • HCX Cloud Manager upgrade failed with "HCX Cloud Manager Upgrade failed on this SDDC. Please try again later. If the issue persists, please reach out to Broadcom for support."

  • Below timeout is noticed. 



    ExecutionError(code=3, status=TIME_OUT_ERROR_CODE, details=null, message=Polling timeout '600000 ms' has been exceeded, details 'DelegatePolling(super=Polling(executionId=75837, interval=60000, timeout=600000), executionDelegate=com.vmware.atlas.rts.executor.RtsExecutorPoller@5a355ee)')

Environment

VMware Cloud on AWS [VMC]
VMware HCX

Cause

HCX Manager bundle download from the VMC backend is failing due to which the RTS script is timing out.

Resolution

Please create a support request with VMC Global Support (Creating and managing Broadcom support cases) with the following information:

  • SDDC ID
  • Time/Date when HCX upgrade was triggered.
  • Screenshot of the VMC Console showing HCX error.
  • Confirmation that HCX can be upgraded offline if required.

Additional Information

Upgrade HCX for VMware Cloud on AWS
HCX upgrade via VMware Cloud on AWS[VMC] is stuck