Cell state listed as inactive in VMware Cloud Director
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Cell state listed as inactive in VMware Cloud Director

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Article ID: 422424

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

  • When reviewing the cells under Cloud Resources in the VMware Cloud Director user interface, the cell is listed as Inactive.
  • The VAMI shows that all cells, including the inactive cell, are healthy.
  • There is no response when navigating to the web interface on the cell directly.
  • Attempts to collect the multi-cell log bundle fail for the cell.

Environment

VMware Cloud Director 10.6.x

Cause

When there is insufficient space on the root partition for the cell, the VMware Cloud Director services can fail. This causes the cell to appear inactive and prevents it from responding to attempts to access the VMware Cloud Director user interface on the cell.

If the cell is either the primary or a standby postgres database server for the environment, the database files are on a separate partition and are not typically impacted by inadequate space on the root partition. Thus, these services may remain in a healthy state even if the VMware Cloud Director services are not healthy

Resolution

Review the root partition and free adequate space to accommodate the VMware Cloud Director service activity. For more information on reviewing and addressing common causes of space allocation issues, please refer to the following:

Cloud Director Portal becomes inaccessible due to cell space issues