Monitoring Point Unable to Connect to Server - Invalid Token
search cancel

Monitoring Point Unable to Connect to Server - Invalid Token

book

Article ID: 422419

calendar_today

Updated On:

Products

AppNeta

Issue/Introduction

AppNeta Sequencer log (/var/log/pathview/Sequencer.log) and Server logs show Invalid Token errors when connecting to AppNeta Server

Environment

Hardware Monitoring Points (m50,m70,r90,r1000)
Virtual Monitoring Points (v35)

Cause

Seems as though an invalid configuration on Monitoring Point side, Connection is being rejected from Server side

Resolution

1. Decommission the monitoring point through Webadmin (same process for all models):
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appliance-overview/m70-mp-intro/m70-management/m70-mp-decommission_0.html#decommission_decommission-using-web-admin

2. Regenerate Configuration and Reapply config through Admin API - Batch > POST /batch/:
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appliance-overview/m70-mp-intro/m70-management/m70-mp-connect-to-appneta-server.html#mp-connect-to-appneta-server_connect-to-appneta-server-using-admin-API