Unable to access VAMI with “500 – Internal Server Error” due to browser cache issues
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Unable to access VAMI with “500 – Internal Server Error” due to browser cache issues

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Article ID: 422417

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • When attempting to access the vCenter Server Appliance Management Interface (VAMI), the user encountered the following error:

500 – Internal Server Error

  • The vCenter Appliance Management service appears to be running and healthy.

 

Cause

  • This issue occurs due to stale browser cache/cookies in the web browser being used to access VAMI.

Resolution

  • Perform the following steps to resolve the issue:
    1. Sign out of vCenter and close the browser.

    2. Reopen the browser.

    3. Clear the browser cache following the instructions for your browser:

  • Workaround
    • VAMI can be accessed using a private/incognito browser window or a new browser session until the browser cache and cookies are cleared.