No email
search cancel

No email

book

Article ID: 422168

calendar_today

Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

  • Following the update to version 25.4.1, email sending is no longer functioning. The logs suggest that emails are being processed, but tcpdump shows no outgoing packets:

      INFO  | E-mail Job Scheduler-1   | 2025-12-08 07:38:27,517 | com.ca.im.portal.dm.scheduling.email.EmailJobScheduler
            | Sending emails for 1 job(s) that have been marked as 'run now'
            INFO  | EmailJobTaskThreadPool-Thread-7 | 2025-12-08 07:38:29,185 | com.ca.im.portal.dm.scheduling.email.EmailJobTask
            | Sending e-mail '<name>' to '<email id>' at 'Mon Dec 08 07:38:29 CET 2025'

 

  • Debug logs indicates email was queued however emai is not received:

    TRACE | EmailJobTaskThreadPool-Thread-8 | 2025-12-08 07:59:59,510 | com.ca.im.portal.dm.scheduling.email.EmailJobTask                
          | 250 2.0.0 Ok: queued as 617391800085
    TRACE | EmailJobTaskThreadPool-Thread-8 | 2025-12-08 07:59:59,510 | com.ca.im.portal.dm.scheduling.email.EmailJobTask                
          | DEBUG SMTP: message successfully delivered to mail server

Environment

NetOps Performance Management 25.4.x

Cause

Check logs at the mail server. This issue is seen when the mail server does not accept sender addresses without a domain.

Resolution

Include the sender address with domain in the email configuration.