Aria Operations 内のオブジェクトは、最近の障害発生後の履歴データを保持していません
search cancel

Aria Operations 内のオブジェクトは、最近の障害発生後の履歴データを保持していません

book

Article ID: 422099

calendar_today

Updated On:

Products

VMware Aria Operations (formerly vRealize Operations) 8.x

Issue/Introduction

免責事項:
これは英文の記事「Objects in Aria Operations do not have any historical data after recent outage」の日本語訳です。
記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事を参照してください。


Aria Operations内のオブジェクトは検出されましたが、履歴メトリクスは 空 です。

   ・アダプター設定ページで「接続の検証」をクリックすると「テスト成功」と表示されます
   ・オブジェクトのデータを収集するアダプターのステータスは「正常」です
   ・アダプターにはデータ収集を制限する設定(詳細設定を含む)が存在しません
   ・アダプターに設定された認証情報はデータ収集に必要な適切な権限を有しています
   ・環境内で最近発生した大規模な障害が Aria Operations クラスターに影響を与えました

Environment

VMware Aria Operations 8.x with HA or CA enabled

Cause

環境における最近の障害により、Aria Operations クラスタ の プライマリノード と プライマリレプリカノード 間でスプリットブレイン状態が発生し、
複数の重複オブジェクトが生成されました。

Resolution

1. 操作 > 設定 > 在庫管理 ページに移動します
2. 「ここにフィルターを適用する名前を入力」ボックスに、履歴データがないオブジェクトの名前を入力し、Enter キーを押します
3. 結果を確認し、同じ名前のオブジェクトが複数存在するかどうかを判断します
    注: 重複するオブジェクトが確認されない場合、ナレッジベースの次の手順は使用しないでください。
4. 収集状態と収集ステータスのアイコンを確認し、現在データ収集中のオブジェクトを特定します
5. データ収集中のオブジェクトの行を選択し、「詳細へ移動」ボタン(グラフアイコン)をクリックします
6. このオブジェクトに対して現在および過去のメトリクスが収集されていることを確認します
7. インベントリ管理ページに戻ります
8. 重複するオブジェクトのいずれかの行を選択し、「オブジェクト削除」ボタン(Xアイコン)をクリックします


(オプション) データ収集オブジェクトの関係設定が正しくない場合、アダプターインスタンスを再作成できます
  a. 管理 > 統合 に移動
  b. オブジェクトのデータを収集しているアダプターインスタンスの横にある3点アイコンをクリックし、編集を選択
  c. 現在の設定(詳細設定を含む)を確認
  d. キャンセルをクリック
  e. オブジェクトのデータを収集しているアダプターインスタンスの横にある3点アイコンをクリックし、削除を選択
  f. 「関連オブジェクトを削除」チェックボックスは絶対にチェックしないでください!
  g. 削除をクリックします
  h. 手順9.cで記録した詳細情報を使用し、ドキュメントの手順に従ってアダプターインスタンスを再作成します

     データ ソースと VMware Aria Operations の統合

Additional Information

関連資料:
Objects in Aria Operations do not have any historical data after recent outage