"ライセンス管理" > "ライセンス" ページの vCenter Server システム パネルに「データが見つかりません」と表示される
search cancel

"ライセンス管理" > "ライセンス" ページの vCenter Server システム パネルに「データが見つかりません」と表示される

book

Article ID: 422029

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

免責事項:これは英文の記事「"No Data Found" shown in the vCenter Systems panel in the License Management > Licenses page」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。 

  • VCF Operations から vCenter Server にライセンスキーを展開できない。vCenter Server パネルに次のように表示される。

    データが見つかりません
    次の表に、この VCF Operations インスタンスによって管理されているバージョン 9 以降の vCenter Server インスタンスを示します。バージョン 9 以降の vCenter Server システムを追加してライセンス管理を有効にするには、[統合]に移動してください。

  • vCenter Server 9 の統合ではすでに追加されており、アダプタインスタンスのステータスは OK となっている

Environment

VCF Operations 9.0.0.0

Cause

ライセンス管理がアクティブ化されていないか、アクティブ化が完了していないため。

Resolution

VCF Operations でライセンス管理用に vCenter を登録する

  1. VCF Operations UIにログインし、「管理」>「統合」に移動します。
  2. VMware Cloud Foundation を展開し、ライセンス管理を構成する VCF インスタンスの横にあるチェックボックスをオンにします。
  3. 「管理の有効化」をクリックします
    • 以前にライセンス管理を有効化しようとして「選択された VCF クラウドアカウントは管理を有効化できません」 というダイアログが表示された場合は、
      • VCF アダプタを編集し、「統合の管理」ボタンをクリックします。
      • ライセンス管理を有効にするスライダーを無効にして、「保存」をクリックします。
      • ステップ2に戻る

Additional Information

VCF オペレーションでの vCenter アカウントの構成 - 手順 17