Spectrum Service models do not change status when devices in the service lose contact
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Spectrum Service models do not change status when devices in the service lose contact

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Article ID: 421978

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Updated On:

Products

Network Observability Spectrum

Issue/Introduction

Service models are not alarming or changing condition value when the models in the service lose contact. The device will alarm but not the service.

Cause

Connection issues between the MLS and the remote SS

Resolution

The solution in NetOps 24.x and above is to add this to the $SPECROOT/SS/.vnmrc on all SS and stop/restart the SpectroSERVER process:


ServiceManager_Connection_Issue_Fix=true

 

This will force a retry attempt when a connection issue has been received by the SS.  This connection attempt is only seen by enabling debug in the $SPECROOT/SS/.vnmrc on both the SS and the remote DSS.

 

Additional Information

To enable Service Manager debug please refer to the following knowledge article:

https://knowledge.broadcom.com/external/article?articleNumber=369878