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CA Business Intelligence (CABI) 4.x Upgrade Management Tool (UMT) out of disk space error

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Article ID: 42184

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Issue

During CABI "live-to-live" content migration from CABI 3.x to CABI 4.x, the Upgrade Management Tool (UMT) fails with a out of disk space error.

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Environment

CA Business Intelligence (CABI) 3.x

CA Business Intelligence (CABI) 4.x

Windows 2008 or Windows 2012

Cause

Upgrade Management Tool (UMT) reads content from the source CABI 3.x repository, temporarily writes to a local temp directory and then writes to the target CABI 4.x repository.  How much free space required depends on the size of the source 3.x repository.

Resolution

1.  On the CABI 3.x server, check the size of the 'CA\SC\CommonReporting3\BusinessObjects Enterprise 12.0\FileStore' directory

2.  On the CABI 4.x server, ensure that you have at least 2X the amount of disk space of the CABI 3.x FileStore directory from step #1

3.  Retry the "live-to-live" CABI content migration using UMT

 

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component:

Attachments

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