Host lost communication to vCenter post image upgrade/reboot
search cancel

Host lost communication to vCenter post image upgrade/reboot

book

Article ID: 421821

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • Host lost connection to vCenter following host reboot and the management network didn't restore after the reboot.
  • You see following messages in /var/run/log/vobd.log on the host for the management DVportgroup '[vob.net.dvport.uplink.transition.down] Uplink: vmnic# is down. Affected dvPort: 150/50 0f 17 98 ac ## ## 7e-2d ## ## ## ## ## a7 09. 0 uplinks up. Failed criteria: 128'

Cause

When all the uplinks for a particular portgroup are down, there is no active uplink to carry traffic. This results in the network connection being down for that portgroup.

Resolution

Reach out to your physical upstream switch vendor to investigate logs related to vmnics flapping and resulting in uplinks going down.

Additional Information

For more information on failed criteria error for vmnics please refer to this KB Network adapter (vmnic) is down or fails with a Failed Criteria Code