Post failover cleanup operations fail with SRA/replication error
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Post failover cleanup operations fail with SRA/replication error

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Article ID: 421783

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Live Recovery Manager cleanup jobs fail with SRA Replication error.

Failover jobs may fail as well.

Environment

Live Recovery Manager 9.x

Cause

Password for external SRA is not stored correctly in the Live Recovery Manager appliance.

The username and password fields should be present on the Live Recovery 9.x appliance, having been automatically created, in the following files respectively:

/opt/vmware/srm/conf/prefix-keyname-username

/opt/vmware/srm/conf/prefix-keyname-password

Resolution

If those files are not present in the specified location, the next step is to create and populate them manually.

1) first run
touch /opt/vmware/srm/conf/prefix-keyname-username

2) Then edit the file using vi and type in the username

3) Repeat the steps for
/opt/vmware/srm/conf/prefix-keyname-password

and use vi to give it the password.

4) Run the command:

perl command.pl -I <SRA_IP> <username> <password>

to update the password.