SAML for App Synthetic Monitor is not working as expected
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SAML for App Synthetic Monitor is not working as expected

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Article ID: 421745

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Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

ASM SAML authentication has been enabled but not working as expected

Environment

DX ASM

Cause

The issue is related to defect # DE648695 supporting signed SAML authentication requests

Resolution

Fix to be available as part January SaaS ASM release.

Additional Information

2025/DEC/10 - Documented defect and fix ETA in this new KB

Internal doc reference: https://bsg-confluence.broadcom.net/pages/viewpage.action?spaceKey=WPM&title=Hotfix+25.10.3+core