Symptoms:
One or more interfaces on a device are not able to be polled while others on the device are polled fine. Those interfaces that do not poll return the following error in the NetVoyant Event log:
Description: ifstats: polling failed for <DeviceName>::Tu0 -: 100% SNMP Loss
Environment:
NetVoyant 7.1
Windows 2003/2008
Cause:
This could be related to the devices SNMP engine having difficulty with bulk SNMP requests.
Resolution:
To resolve open the NetVoyant Console:
Find the device in question > select the Properties tab > click Add > enter the following
Name: isGet
Value: 1
Click OK